首页 Node.js Yarn Webpack Rollup Parcel

如何更新全局安装的包

Requires version 2.6.1 or greater. See below if you are using an older version.

To update global packages, type:

npm update -g <package>

For example, to update a packages called jshint, you'd type:

npm update -g jshint

To find out which packages need to be updated, type:

npm outdated -g --depth=0.

To update all global packages, type:

npm update -g.

If you are using version 2.6.0 or less

For npm versions less than 2.6.1, run this script to update all outdated global packages.

However, please consider upgrading to the latest version of npm. To do this, type:

npm install npm@latest -g.

Last modified February 17, 2018           Found a typo? Send a pull request!

快速入门

私有模块

故障排除

npm 用法

命令行

配置 npm

npm 服务

查看单页文档